Axis Customer Forum

It is currently Sat Apr 20, 2019 5:06 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Mar 06, 2017 1:24 pm 

Joined: Mon Mar 06, 2017 1:20 pm
Posts: 2
Unable to browse to IP set on unit. 3 out of the 4 IPs are fine. We are able to PING the IP in question, just cannot browse to IP. As if web server is not responding. Once power cycled, it will work but will eventually stop functioning.

Any ideas? Thanks


Top
 Profile  
 
PostPosted: Tue Mar 07, 2017 2:16 am 

Joined: Fri Nov 14, 2014 1:38 am
Posts: 739
Most likely the unit's monolith daemon crashed after a while,

If you can obtain, the camera crash report after the unit hanged, you will be able to find out the cause.

1. Ftp to the camera ip address (e.g. 192.168.0.90)
e.g ftp 192.168.0.90

2. login with root user id and password.

3. Enter the following ftp command in sequence.
a. bin
b. hash
c. lcd c:\
d. get debug.tgz

After the debug.tgz is successfully downloaded in c:\, enter the following command to exit the ftp program.

e. quit

Call Axis support for help, unless you are willing to share the crash report with fellow Axis customers.

If you are interested in further discussion, please contact me via Skype @ Cheng.Xin.SG


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group