Axis Customer Forum

It is currently Fri Oct 19, 2018 1:55 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Jan 12, 2018 3:26 pm 

Joined: Mon Apr 10, 2017 4:06 pm
Posts: 8
If I set the Frame Rate to appear in the Overlay text using #r, this works well when using a single camera, but when using an F44 Server in Quad View Mode the Frame rate shown is that of the camera to the Server, not the Server to the PC as requested over Vapix ?fps=5.

Such that using fps=5 is see frame rate of 25 in the overlay text, although the streamed video to the PC is at 5 fps.

Can I set the overlay text for the whole Quad stream image which will then show the correct frames per second, rather than setting the overlay text on each camera individually?


Top
 Profile  
 
PostPosted: Mon Jan 15, 2018 2:48 am 

Joined: Fri Nov 14, 2014 1:38 am
Posts: 632
Hi,

You have to contact Axis Tech support. Your observation seemed to be a known bug/limitation as stated in F44 firmware's release note.

https://www.axis.com/ftp/pub_soft/MPQT/ ... _notes.txt

"6.50.1.1:L4
Text overlays with video data in each stream will not be correct in quad view"

If you are interested in further discussion, please contact me via Skype @ Cheng.Xin.SG


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group