Axis Customer Forum

It is currently Mon Jun 24, 2019 3:43 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri May 17, 2019 3:45 pm 

Joined: Sun Oct 28, 2012 8:51 pm
Posts: 4
Hello,

I have the latest version of ACS and the client exits suddenly after startup, with no error messages. I only have the following details in the 5.24.145\DebugLogs\Client\AcsClient.exe.warnings.log,

Code:
2019-05-17 16:32:02,504  WARN  [] [   1] AcsClient\Program.cs(183),  Main <> - Starting AcsClient.exe, Version 5.24.145
2019-05-17 16:32:24,988  WARN  [] [   4] CA.Core\Diagnostics\ThreadPoolMonitor.cs(197),  VerifyTimerInterval <> - Detected that application timers exceeded scheduled time with 4421 ms, Thread pool available threads: worker: 32762, async: 998
2019-05-17 16:36:07,017  WARN  [] [   1] AcsClient\Program.cs(183),  Main <> - Starting AcsClient.exe, Version 5.24.145
2019-05-17 16:36:27,640  WARN  [] [   7] CA.Core\Diagnostics\ThreadPoolMonitor.cs(197),  VerifyTimerInterval <> - Detected that application timers exceeded scheduled time with 3587 ms, Thread pool available threads: worker: 32764, async: 999


Would you be able to help with this at all? What else can I do to help troubleshoot?

Thanks

Tony


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group