Axis Customer Forum

It is currently Fri Jan 18, 2019 1:29 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jul 05, 2018 10:09 am 

Joined: Tue Sep 20, 2011 8:10 pm
Posts: 3
The cameras load up and report status OK and can be configured / firmware upgraded etc. but do not show in Live view or play back even though recoded events are show in the bottom ribbon. Firmware updated to 5.51.5.1 and Companion is the older version as suggested by Axis Tec. Support on the last occasion when an upgrade brought the system down so no other changes.
The cameras are viewable over the web and with other software but the recorded vide is not accessible as easily as the Axis Companion software.
I support 6 Axis P1345 for a local pensionsers neighbourhood watch. None of us have the funds to upgrade our cameras to reinstate a working solution so your help to get the original solution back up and working would be very much appreciated.


Top
 Profile  
 
PostPosted: Wed Oct 31, 2018 12:36 pm 

Joined: Tue Sep 20, 2011 8:10 pm
Posts: 3
Turns out BitDefender AV (2018) is blocking H.264 .... no solution as yet other than take Bitdefender off. :-(


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group