Axis Customer Forum

It is currently Sat Jul 21, 2018 3:27 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jan 11, 2018 11:06 am 

Joined: Thu Jan 11, 2018 10:40 am
Posts: 1
hello,
we have 2 axis companion cameras (Cube L) and since we updated to the latest firmware we cannot use axis companion as it keeps crashing.

notes
latest windows 10 updates installed
axis companion software 3.45.007 installed
latest firmware installed on both cameras
i have reset the cameras and started the process of a new site but again the program fails
we can setup the site using our iPhones and access the cameras
we cannot login to the site using the desktop. application crashes each time.
we have had the cameras now for 5months and they have been rock solid. No issues to date.
I've uninstalled the application, deleted any subfolders and run SFC /scannow from an elavated command prompt with no reports of errors.
rebooted > reinstalled the application but with no success.

Please can someone advise on how we resolve this.

suggestion that it is the application that's causing the problem.?

thank you in advance
Andrew


Top
 Profile  
 
PostPosted: Fri Jan 12, 2018 2:51 am 

Joined: Fri Nov 14, 2014 1:38 am
Posts: 635
The Axis companion system report may reveal the error and cause.

Without it the fault cannot be isolated and it will only be wild guess, use a google drive or dropbox to share the document.

For large files you can use http://www.wetransfer.com

If you are interested in further discussion, please contact me via Skype @ Cheng.Xin.SG


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group