Axis Customer Forum

It is currently Sun Jun 16, 2019 10:53 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: No PTZ controls
PostPosted: Tue Oct 16, 2018 8:08 pm 

Joined: Tue Oct 16, 2018 7:58 pm
Posts: 1
I have a P5624-E which has lost PTZ functionality. The PTZ tab displays Gatekeeper and OSDI controls only, no additional PTZ controls and there is no cross-hair for positioning.

Has anyone seen this issue? If so, is there a resolution?

Thank you in advance for your advice and insight.

John


Top
 Profile  
 
 Post subject: Re: No PTZ controls
PostPosted: Mon Nov 05, 2018 9:01 pm 

Joined: Mon Jul 23, 2012 2:02 pm
Posts: 19
Couple of pointers:.
Check you have enough power for camera:
Power Axis PoE+ midspan 1–port: 100–240 V AC
IEEE 802.3at Type 2 Class 4
Camera consumption: typical 9 W, max 15 W
(PoE+ midspan not included)


Go in the setup of the camera then System Options - Maintenance. And check PTZ Status:
This should report:
PTZ Status
Current PTZ status:
Pan: ok
Tilt: ok
Camera: ok


Also download the server report to see if spot anything obvious (E.g. Error, critical, power warnings) Again system options - support.

Also do a factory default!

Finally log a support case at axis.com uploading the server report for them to look at it.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group