Axis Customer Forum

It is currently Sat Jan 19, 2019 4:23 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: P5415-E performance...
PostPosted: Sun Jun 24, 2018 10:45 am 

Joined: Mon Jan 02, 2012 12:14 pm
Posts: 9
Hello,
I'm using P5415-E quite some time. But just recently realized that recorded videos - don't look like video. It's more looks like slide-show.
Live view was always slow for me, but I thought this is because web browsers limitations. But unfortunately recorded files are much worse.
Average FPS is about 1-2 with lags about 2-5 seconds between frames across entire files.
I'm using just one stream - h264 FullHD 25 FPS. Tried to switch to MJPEG - the same.
I don't understand how premium Axis camera (according to price) was engineered such way that audio cannot be used because internal audio circuit is very noisy, so audio mic input isn't useful at all (noise level is very high).
And now I discovered this!
There is link to server log. https://drive.google.com/file/d/1mk4bvU3tZkerc96Ar4EnKCImxzCaAtTN/view?usp=sharing
This the link to video sample. https://drive.google.com/file/d/1yKUlrxseO6Xy2lblTl3P5NvfEed_qhnG/view?usp=sharing

Any help will be appreciated.


Top
 Profile  
 
PostPosted: Sat Jun 30, 2018 12:21 pm 

Joined: Mon Jan 02, 2012 12:14 pm
Posts: 9
One week of silence...

So if this behavior is normal, how can I return it?
Obviously my frame-rate is very far from advertised 25 / 30 fps.


Top
 Profile  
 
PostPosted: Wed Jul 04, 2018 12:23 am 

Joined: Fri Aug 11, 2017 8:12 pm
Posts: 4
These are community forums. User to user. You would be better served opening a ticket through the helpdesk on the main Axis website, where Axis technical support will see it. They won't see this question here.


Top
 Profile  
 
PostPosted: Mon Aug 27, 2018 12:30 pm 

Joined: Thu Mar 31, 2011 4:20 pm
Posts: 7
Just one idea, did you tried to set the zipstream to Off (in the video stream settings) ?
About the audio, it is a feature I am using and I do not have to complain about it's quality (but we may not have the same level of expectations ?), did you tried to adjust it's gain with the help of the vu-meter ?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group