Axis Customer Forum

It is currently Mon Jun 24, 2019 4:23 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Mar 15, 2019 4:37 pm 

Joined: Fri Mar 15, 2019 4:03 pm
Posts: 2
I am trying to integrated an Onvif S Device camera HEW4PRW3 (Honeywell) into ACS version 5.05.012. This devices appears into the list of discovery but video is not visible and a message "Reconnecting to camera" is on screen.


Top
 Profile  
 
PostPosted: Sat Mar 16, 2019 12:27 pm 

Joined: Fri Nov 14, 2014 1:38 am
Posts: 739
Check that your camera can be managed and view with onvif device manager first. Once that is verified, that you have to contact axis help desk, they will give you tool to run to test out what when wrong when ACS tries to retrieve a video stream from the camera via onvif command.

Onvif device manager.

https://sourceforge.net/projects/onvifdm/


Top
 Profile  
 
PostPosted: Sat Mar 16, 2019 10:27 pm 

Joined: Fri Mar 15, 2019 4:03 pm
Posts: 2
Thanks Cheng.

I can see these cameras with Onvif Manager.

I will contact Axis support to ask for help about this case.


Top
 Profile  
 
PostPosted: Sun Mar 17, 2019 3:30 pm 

Joined: Fri Nov 14, 2014 1:38 am
Posts: 739
You are welcome. Should axis support not being able to help. I will need the wireshark dump when ACS try to retrieve the live view stream to analysis what went wrong.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group