Axis Customer Forum

It is currently Wed Jun 26, 2019 8:26 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Nov 30, 2018 7:46 pm 

Joined: Sun Nov 11, 2018 7:22 pm
Posts: 1
Hello
I have a problem with an Axis 1428-E camera
After the firmware update from 5.55 to 6.5, the zoom function does not work anymore.
There is an error message:
"There was an error on a request. Error response: The server encountered an error and could not complete your request".

If I reset the firmware back to 5.55, the zoom function Wider works. A reset to factory settings and an update using FTP I have tried several times.

I speak German and use Google for translation.

Please help

Server Report
[ ERR ] focusd[1227]: file '/var/lib/focusd/focusd.state' uid=0 gid=0 mode=00008180
[ ERR ] focusd[1227]: could not create IO channel for '/var/lib/focusd/focusd.state': Permission denied
[ ERR ] focusd[1227]: file '/var/lib/focusd/focusd.state' could not be opened/used
[ ERR ] systemd[1]: Failed to start Focus daemon.
[ WARNING ] systemd[1]: focusd.service: Failed with result 'exit-code'.
[ ERR ] systemd[1]: Failed to start Focus daemon starter.
[ WARNING ] systemd[1]: focusd-starter.service: Failed with result 'exit-code'.
[ ERR ] focusd[1343]: could not create IO channel for '/var/lib/focusd/focusd.state': Permission den
[ ERR ] focusd[1343]: file '/var/lib/focusd/focusd.state' could not be opened/used
[ ERR ] focusd[1343]: file '/var/lib/focusd/focusd.state' uid=0 gid=0 mode=00008180
[ ERR ] systemd[1]: Failed to start Focus daemon.
[ WARNING ] systemd[1]: focusd.service: Failed with result 'exit-code'.
[ ERR ] focusd[1410]: file '/var/lib/focusd/focusd.state' uid=0 gid=0 mode=00008180
[ ERR ] focusd[1410]: could not create IO channel for '/var/lib/focusd/focusd.state': Permission denied
[ ERR ] focusd[1410]: file '/var/lib/focusd/focusd.state' could not be opened/used
[ ERR ] systemd[1]: Failed to start Focus daemon.
[ WARNING ] systemd[1]: focusd.service: Failed with result 'exit-code'.
[ ERR ] focusd[1439]: could not create IO channel for '/var/lib/focusd/focusd.state': Permission denied
[ ERR ] focusd[1439]: file '/var/lib/focusd/focusd.state' uid=0 gid=0 mode=00008180
[ ERR ] focusd[1439]: file '/var/lib/focusd/focusd.state' could not be opened/used
[ ERR ] systemd[1]: Failed to start Focus daemon.
[ WARNING ] systemd[1]: focusd.service: Failed with result 'exit-code'.
[ ERR ] focusd[1488]: file '/var/lib/focusd/focusd.state' uid=0 gid=0 mode=0000818
[ ERR ] focusd[1488]: could not create IO channel for '/var/lib/focusd/focusd.state': Permission denied
[ ERR ] focusd[1488]: file '/var/lib/focusd/focusd.state' could not be opened/used
[ ERR ] systemd[1]: Failed to start Focus daemon.
[ WARNING ] systemd[1]: focusd.service: Failed with result 'exit-code'.
[ WARNING ] systemd[1]: focusd.service: Start request repeated too quickly.
[ ERR ] systemd[1]: Failed to start Focus daemon.
[ WARNING ] systemd[1]: focusd.service: Failed with result 'start-limit'.
[ WARNING ] mergeresolv.sh[2214]: nothing to merge falling back to backup plan!
[ WARNING ] wsdd[1245]: Failed to send IPv4 Hello: SOAP 1.2 fault: SOAP-ENV:Sender [no subcode]#012"End of file or no input: Invalid argument"#012Detail: [no detail]
[ WARNING ] udhcpc[743]: /usr/share/udhcpc/default.script[2431]: waited 0s on /var/lock/init.d/udhcpc.eth0.lock (net[2181])
[ WARNING ] udhcpc[743]: /usr/share/udhcpc/default.script[2431]: waited 1s on /var/lock/init.d/udhcpc.eth0.lock (net[2181])
[ WARNING ] systemd[1]: dhcp4@eth0.service: State 'stop-sigterm' timed out. Killing.
[ NOTICE ] systemd[1]: dhcp4@eth0.service: Unit entered failed state.
[ WARNING ] systemd[1]: dhcp4@eth0.service: Failed with result 'signal'.
[ INFO ] systemd[1]: Stopping httpd (Apache)...
[ INFO ] net[2181]: DHCPv4 client on eth0 stopped


Top
 Profile  
 
PostPosted: Tue Dec 11, 2018 9:14 am 

Joined: Fri Nov 14, 2014 1:38 am
Posts: 740
Try to update to the latest firmware, Axis should have fixed the issue by now, though I cannot find any zoom or focus issue fix.
https://www.axis.com/ftp/pub_soft/MPQT/ ... 6_50_3.bin

If it still did not fix it, you need to report the bug to Axis support as the P1428-E runs on Ambarella and not Axis ARTPEC. So it may not be discovered.

If you are interested in further discussion, please contact me via Skype @ Cheng.Xin.SG


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group