Axis Customer Forum

It is currently Fri Jan 18, 2019 1:36 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Nov 06, 2018 1:58 am 

Joined: Thu Jul 28, 2016 10:17 pm
Posts: 2
I have the AXIS P1448-LE with Firmware version 8.40.1. I get the feeling I'm the only person who owns this camera. The AXIS IP Utility (4.04.0) and AXIS Device Manager (5.01.005) can't find it. The AXIS Camera Station Device Compatibility Tool (5.22.001) says it can't login.

The camera is working fine and will detect motion and output, via shared network, the captures. It just won't allow any camera software to access it.

Any thoughts?


Top
 Profile  
 
PostPosted: Fri Jan 11, 2019 5:58 am 

Joined: Fri Jan 11, 2019 5:56 am
Posts: 1
Saoirse Wallace 294672 wrote:
I have the AXIS P1448-LE with Firmware version 8.40.1. I get the feeling I'm the only person who owns this camera. The AXIS IP Utility (4.04.0) and AXIS Device Manager (5.01.005) can't find it. The AXIS Camera Station Device Compatibility Tool (5.22.001) says it can't login.

The camera is working fine and will detect motion and output, via shared network, the captures. It just won't allow any camera software to access it.

Any thoughts?

Getting similar issues here too. Someone knows why its happening. Help is appreciated.

Thanks in advance,
Regards,
Shane.

_________________
kissanime groupme mobdro


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group