Axis Customer Forum

It is currently Mon Sep 16, 2019 12:51 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Aug 14, 2018 7:02 pm 

Joined: Tue Aug 14, 2018 6:53 pm
Posts: 1
Hello,

One of my technicians restarted our NVR S2016 and after that our three M3037 cameras have an error saying Camera Authentication Failed. I have not changed the password, however it is not accepting the password I set it to nor is it taking the default password. Axis chat support is indicating that I will have to go reset them to factory defaults. I will be doing that in a couple of hours, but has anyone had this problem before? I am on Firmware version 5.75.1.1. I also have M3025 cameras (Firmware 5.50.5.3) on this same NVR and they are operating as normal. Thank you to anyone who can help.


Top
 Profile  
 
PostPosted: Fri Aug 02, 2019 10:46 am 

Joined: Fri Mar 29, 2019 5:16 am
Posts: 37
Than you so much for informing the difficulty that may have the chance to occur hostsailor. I want the details for making the things clear for me. It is explained very clearly related to the authentication error of M3037 Camera.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group