Axis Customer Forum
https://custforum.axis.com/

Port forwarding not working since firmware 7.30
https://custforum.axis.com/viewtopic.php?f=2&t=5266
Page 1 of 2

Author:  Alexander Knauer 1095980 [ Fri Dec 08, 2017 8:45 am ]
Post subject:  Port forwarding not working since firmware 7.30

Hi, I'm having issues with port forwarding on some of my AXIS cams.

I have a multicam setup, containing 4 cameras and one video encoder.
2 of the 5 devices run the new 7.30 firmware, the others 6.50 or below.

The problem is, that the two 7.30 cams can't be configured from the internet by using
port forwarding on an AVM FritzBox 7490 router.
The cams with the older firmware are working properly.

Both mentioned cams worked fine BEFORE the update to 7.30,
afterwards no chance to connect from the web. Locally the config panel launches within seconds,
from external it takes some seconds before the Browser aborts loading.

I chatted with two AXIS support agents, both only agreed on the forwarding issue but had no fix on hand.
Only thing they suggested was to set an alternate http-port but this didn't help either :-(

Any suggestions?

thanks
Alex

Author:  Cheng Xin 345535 [ Fri Dec 08, 2017 9:07 am ]
Post subject:  Re: Port forwarding not working since firmware 7.30

I will need the server report from 2 units (1 working in firmware 6.50, 1 non-working in 7.30.1) and also the firewall rules of your router.

You are using manual port right or uPNP?

Without it the fault cannot be isolated and it will only be wild guess, use a google drive or dropbox to share the document.

For large files you can use http://www.wetransfer.com

If you are interested in further discussion, please contact me via Skype @ Cheng.Xin.SG

Author:  Alexander Knauer 1095980 [ Mon Dec 11, 2017 5:44 pm ]
Post subject:  Re: Port forwarding not working since firmware 7.30

Updated to v7.40 today and issue is gone.
Connecting from the web is working now.

Thanks

Author:  Cheng Xin 345535 [ Tue Dec 12, 2017 2:39 am ]
Post subject:  Re: Port forwarding not working since firmware 7.30

I am glad the issue is resolved. :)

Author:  Bikas Gaur 1274931 [ Fri Apr 06, 2018 3:40 pm ]
Post subject:  Re: Port forwarding not working since firmware 7.30

Hi Cheng, the AXIS Companion app no longer works for me upon today's Android 8.1 update on my Google Pixel 2. As I open the app it simply crashes on the startup. Can you please help me fix it?

Update Upon deleting and reinstalling the latest version of the app it has been running smooth once again. Thanks for your response Cheng.

Bikas Gaur
Showbox for Android Mobdro for Android Tutuapp for Android

Author:  Cheng Xin 345535 [ Tue Apr 10, 2018 2:18 am ]
Post subject:  Re: Port forwarding not working since firmware 7.30

Hi Bika, This is most likely a apps issue. Submit a support case with Axis. They are the only one that can help.

Author:  mukunda Sai 1327225 [ Sat Jun 23, 2018 5:27 pm ]
Post subject:  Re: Port forwarding not working since firmware 7.30

Hello Cheng, the AXIS Companion application never again works for me upon the present Android 8.1 refresh on my Google Pixel 2. As I open the application it essentially crashes on the startup. Would you be able to please enable me to settle it?

Refresh Upon erasing and reinstalling the most recent form of the application it has been running smooth indeed. A debt of gratitude is in order for your reaction Cheng.

Author:  andru plintoff 1353303 [ Wed Aug 01, 2018 10:04 am ]
Post subject:  Re: Port forwarding not working since firmware 7.30

I will need the server report from 2 units (1 working in firmware 6.50, 1 non-working in 7.30.1) and also the firewall rules of your router.

You are using manual port right or uPNP?

Without it the fault cannot be isolated and it will only be wild guess, use a google drive or dropbox to share the document.




https://terrariumtvforpcwindows.com

Author:  Jobe Head 1375727 [ Wed Sep 05, 2018 6:26 am ]
Post subject:  Re: Port forwarding not working since firmware 7.30

Although you'll bump into several contests and provides away online. Best place per ME is on Instagram and Facebook. one amongst the recent contest, wherever I participated, was on Facebook and it's still on until the third August 2018 as mentioned in the post. #Ekaana is giving 5ooo federal agency to the winner. you simply ought to do 2 things: foremost answer properly. second Share that posts on Facebook. Check prizelava https://prizelava.com/ for more free stuff.

Author:  hagetivazo vvv 1392070 [ Fri Sep 28, 2018 8:38 am ]
Post subject:  Re: Port forwarding not working since firmware 7.30

Mega Downloader

Page 1 of 2 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/