Axis Customer Forum

It is currently Wed Jun 20, 2018 7:11 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Mar 12, 2018 9:19 pm 

Joined: Mon Mar 12, 2018 9:05 pm
Posts: 1
Hello,
I’m currently using a Q1942-E thermal camera to detect movement on a large-scale installation.
I’m running the video stream directly from the Web interface using the IP address of the camera.
Every two minutes (approximately) I’m noticing a weird behavior in the video stream.
It gets refreshed and it keeps his last image as a residual on top of the video feed (see picture below)
Image

The darker spots on the camera are the last image recorded before the refresh then I slightly rotate the camera to show the overlay that gets created by this last frame.
The red arrow is showing you the overlay (black) and his real position (white) on the live feed.
Is there any way to disable this post-processing effect? I just want to get a live feed coming from the camera.

Thank you,


Top
 Profile  
 
PostPosted: Fri Mar 23, 2018 5:48 am 

Joined: Fri Nov 14, 2014 1:38 am
Posts: 635
For this type of residual image issue, it will be best that your unit is on the latest module. Axis will release fix on image issue quickly, so if the issue is reported, a fix may be out already.

Secondly, if the latest firmware still have the issue. Please confirm it with another network media player like VLC, or Axis Camera station or Axis Companion.

This is to eliminate decoding issue in the brower.

If you are interested in further discussion, please contact me via Skype @ Cheng.Xin.SG


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group