Axis Customer Forum

It is currently Tue Mar 26, 2019 4:44 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Nov 21, 2017 8:49 pm 

Joined: Tue Nov 21, 2017 8:36 pm
Posts: 1
When I press the call button, the IP video phone receiving the call does not show any video. When I call the door station from the video phone, video shows. I feel that this is a configs issue, but it was working fine up until a few days ago. No firmware changes at all.


Top
 Profile  
 
PostPosted: Wed Nov 22, 2017 1:37 am 

Joined: Fri Nov 14, 2014 1:38 am
Posts: 739
C1. When I call the door station from the video phone, video shows. I feel that this is a configs issue, but it was working fine up until a few days ago.
A1. Yes, I agreed that it could be a configuration issue. However without the unit's server report to show the configuration, I cannot help much. all will just be wild guesses and will be inefficent in finding the root cause.

Command to generate server report.
http://<camera IP>/axis-cgi/admin/serverreport.cgi?mode=zip_with_image

How to generate Axis Server report tutorial : https://www.youtube.com/watch?v=zpIHiLkqaIQ

You can use www.wetransfer.com to upload and obtain a link for your share file.

If you are interested in further discussion, please contact me via Skype @ Cheng.Xin.SG


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group