Axis Customer Forum
https://custforum.axis.com/

Pendant Mount Gasket
https://custforum.axis.com/viewtopic.php?f=10&t=5314
Page 1 of 1

Author:  Simon Eng 1078752 [ Sat Dec 30, 2017 6:19 pm ]
Post subject:  Pendant Mount Gasket

Is there a gasket kit for the pendant mount kit T94T01D when used with the P3225LVE MkII camera? There is a significant (0.8mm) gap when the kit is installed and I am concerned about water intrusion since this is meant for an outdoor application. Even with the hood over top it looks like the vent holes would allow water to flow on to the top of the camera mount and then in through the gap.

If there is no gasket kit, would it be ok to use some sort of caulking?

Author:  Cheng Xin 345535 [ Tue Jan 02, 2018 3:42 am ]
Post subject:  Re: Pendant Mount Gasket

No additional gasket will be needed if T94T01D is fitted properly to the P3225-LVE.

You can confirm this with Axis Support.

Axis Accessory selector will let you know what are all the accessories needed.

https://www.axis.com/sk/en/products/acc ... selector#/

If you are interested in further discussion, please contact me via Skype @ Cheng.Xin.SG

Author:  Simon Eng 1078752 [ Thu Jan 04, 2018 2:26 am ]
Post subject:  Re: Pendant Mount Gasket

Thanks very much for the response. I am a bit concerned then that the camera is not fitted correctly because there is a visible gap between the camera and the mount where I would expect it to be flush. It is, as far as I can see, correctly aligned and torqued so I am curious about the gap. I have to open another set to fit the kits together and I will take a photo and include it here. Perhaps it is as expected.

Author:  Cheng Xin 345535 [ Fri Jan 05, 2018 8:33 am ]
Post subject:  Re: Pendant Mount Gasket

Yes a photo will be helpful

Author:  Simon Eng 1078752 [ Thu Jan 25, 2018 11:59 am ]
Post subject:  Re: Pendant Mount Gasket

Whoops, my apologies for the delay. Photos attached. The first is without the camera installed, and the second is with the camera installed. You can see a visible and uneven gap when the camera is installed and I am concerned about liquid and dust intrusion. Is there something possibly wrong with the installation?

Images on imgur.com here --> https://imgur.com/gallery/TWXDs?s=sms

Author:  Cheng Xin 345535 [ Fri Jan 26, 2018 7:35 am ]
Post subject:  Re: Pendant Mount Gasket

You seemed justified in your concern. Post to Axis support, ask them to verify.

They should have the accessories available for testing.

Author:  Simon Eng 1078752 [ Thu Feb 01, 2018 12:31 pm ]
Post subject:  Re: Pendant Mount Gasket

I had a reply from AXIS support that this looks ok? Seems to me a good entry point for dust and water. I am still open to the possibility that I am missing something (a gasket or something else) because the rest of the products look thoughtfully and intelligently designed. I want to believe the error is mine, I just need help finding it.

The components in question are:

P3225-LVE Mk II Camera
T94T01D Mount (shown as compatible on the spec sheet)
T91H61 Arm (shown as compatible on the spec sheet)

When looking at the bare camera, the cover is tight against the body/base of the camera. Following the instructions on the user of the T94T01D mount, once the camera is secured to the new base, the cover no longer seals tight, leaving a 0.8mm gap all around. I have verified that the base is correctly aligned with the camera body and torqued appropriately so I just cannot fathom why the cover does not seat all the way.

Author:  Cheng Xin 345535 [ Tue Feb 06, 2018 6:11 am ]
Post subject:  Re: Pendant Mount Gasket

Ask Axis support to escalate the case to their HQ to do actual testing to see if they can obtain the same results and still find it OK.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/